Follow

Any of you BTC miners able to confirm a transaction for me? I don't know what I'm doing, and it looks like I sent some sats without enough to cover fees. I'll be happy to send you some sats to cover your time.

· · Web · 1 · 0 · 0

@StevenB
According to bitcoinfees.net/,
as long as you sent with 1 sat/vB it should be done within 6-24 hours.

Also use bitaccelerate.com/ every 12 hours if it stays stuck, that has worked for me in the past.

Last resort, there is a way to "bump fees" by sending another transaction, but it's complicated en.bitcoin.it/wiki/Fee_bumping

@dowodenum

I was using Thunderhub, and clicked the Send All function, with the fastest Fee Amount clicked. I'm wondering if clicking Send All didn't leave anything left over for fees, because it's been two days with no confirmation.

@StevenB
Usually the "all" functions will incorporate the fee amount. I haven't sent on-chain via Thunderhub though. Get the txid and put it in bitaccelerate.com

@dowodenum

I did.

I get this

The transaction can not be found in our database!

@dowodenum

Nope, I get transaction not found.

I see it in my Thunderhub Chain Transactions. When I copy that transaction address though, it doesn't see to show up anywhere.

@StevenB
I'd look into importing your wallet to the Electrum wallet using your node's 24 words, then check out the Replace-By-Fee feature. Trouble is, you'll need more funds to do that

@StevenB @dowodenum Steven take that transaction I’d on the right and go to mempool.space and enter it there. If you have an Umbrel you can also use the mempool app on there.

@StevenB @dowodenum My guess is that it never sent. Did the sats leave your wallet after you sent them? I’m not that familiar with thunderhub, what we’re you trying to do?

@ChadF @dowodenum

I was experimenting with Voltage and decided I didn't want to spend the $12 a month, so I was trying to send the sats to my Muun wallet before I close out the account. I tried to do a double spend, but thunderhub is saying I don't have any sats to send, and when I look at my balance I see 0.

@StevenB @dowodenum So this is a lightning transaction and won’t show up on the Bitcoin blockchain so that explains why the transaction didn’t show up in the mempool. If they didn’t show up in Muun then you might want to contact Voltage and see if they can help.

@ChadF @dowodenum

I think I did it as an Bitcoin transaction. Thunderhub allows you to do transactions as lightning or Bitcoin. I closed all my channels, so all of my sats were converted back to on chain, then I tried to send them using the Bitcoin Send.

@StevenB @ChadF @dowodenum is your Bitcoin node fully synced? I’ve had this issue when blocks were confirmed yet by my node. Also, your channels may take a day or two to confirm. Look in Thunderhub > Channels and see is they’re in “pending” or “closed”

@ChadF @dowodenum

And I did reach out to Voltage. Hopefully it's an easy fix. I'd hate to lose 480k sats.

@adam

a4bd1acb0273c6c39d998265d08175a07e1a632b811205b25156a23c8b9c9b26

@StevenB Did you delete your voltage nose after you sent your transaction?

@adam

Nope. Right now, I log into voltage, go to my node, go to Dashboards, create a ThunderHub dashboard, in the dashboard I click Chain from the menu on the left, then click the
Copy Transaction icon for the transaction. I come back here and press Ctrl + v

a4bd1acb0273c6c39d998265d08175a07e1a632b811205b25156a23c8b9c9b26

@adam

When I originally did the transaction, I was in ThunderHub, on the Home screen. I clicked the Send Bitcoin Button, pasted my Muun Bitcoin Address [ bc1qqvf55gkhs0x8xt6p8rm8rltvxvtd5vtdhy9xm8lfjgrk86prtpkqqnajr3 ], clicked Yes to Send All, fees were set to Auto and Fee Amount to Fastest, then I clicked Send.

@adam @StevenB can you look at the address you were sending to and confirm it didn’t receive the funds? This TX probably just needs to be rebroadcasted. You can find the raw value of the transaction with ‘lncli listchaintxs’ and then once you find the raw value you can broadcast with something like this:

blockchain.com/btc/pushtx

Let me know how that goes.

@gkrizek @adam

The problem I'm having with Muun, is each time I open it, it generates a new address. I definitely didn't get the funds in my Muun wallet, but I looked up issues with Muun generating new address, and they say that it's okay, and part of the design. I'll look into using lncli getting the raw value and let you know what I can figure out.

@gkrizek @adam

Okay, Nate G helped out on the Discord channel to run the lncli. I pasted the raw_tx_hex, Submit the transaction, and get this.

Code: -26, Error: min relay fee not met, 525 < 529

@gkrizek @adam

I have no clue what I'm looking at but when I decode the transaction, I see the 525 in the fees, and the 529 in the vsize

Sign in to participate in the conversation
PodcastIndex Social

Intended for all stake holders of podcasting who are interested in improving the eco system